Heroku Log Metrics disruption
Incident Report for AppOptics
Resolved
This incident has been resolved.
Posted Jan 30, 2020 - 21:12 UTC
Update
We are now receiving Heroku logs at the expected volume. Heroku customers may see a gap in log coverage. The Heroku incident is still open so we'll continue to monitor.
Posted Jan 30, 2020 - 20:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 30, 2020 - 19:14 UTC
Investigating
We are currently investigating this issue.
Posted Jan 30, 2020 - 19:12 UTC
This incident affected: Metric Submission.