Emails sent to new users and users resetting their passwords may be delayed
Incident Report for AppOptics
Resolved
The password reset and new-user invitation emails are back to normal. If the reset or invite was generated within the last couple hours but did not arrive, please repeat the reset or the invite.
Posted 16 days ago. Dec 01, 2018 - 00:23 UTC
Update
We've identified what's causing the backup and will begin working through the backlog of queued emails.
Posted 16 days ago. Dec 01, 2018 - 00:11 UTC
Monitoring
Engineering is investigating a delay in password reset and new-user invitation emails.
Posted 16 days ago. Dec 01, 2018 - 00:09 UTC
This incident affected: Web.