Trace processing delayed
Incident Report for AppOptics
Resolved
Service is working as expected.
Posted 17 days ago. Mar 06, 2019 - 14:12 UTC
Monitoring
Some delay has been detected in the trace processing pipeline. We have implemented a fix and are monitoring.
Posted 17 days ago. Mar 06, 2019 - 13:29 UTC
This incident affected: Traces.