Azure metrics outage
Incident Report for AppOptics
Resolved
This incident has been resolved.
Posted Apr 01, 2021 - 22:32 UTC
Monitoring
It appears that the Azure metrics have returned to normal operation. The Azure status page (https://status2.azure.com/en-us/status) remains open but metrics are flowing into AppOptics so we are resolving this incident.
Posted Apr 01, 2021 - 22:32 UTC
Identified
We are unable to fetch metrics from Azure due to Microsoft’s Active Directory outage. Users of the AppOptics Azure integration will not be able to see Azure metrics in their AppOptics account until the incident is resolved.

Azure's status page: https://status.azure.com/en-us/status
Posted Apr 01, 2021 - 22:00 UTC
This incident affected: Metric Submission.