Trace sample rates reduced
Incident Report for AppOptics
Resolved
Maintenance is complete and no future maintenance is planned. The sample rates of traces are back at 100%.
Posted May 19, 2022 - 23:54 UTC
Update
Sample rates will continue at 30-50% while maintenance continues.
Posted May 19, 2022 - 19:03 UTC
Update
Sample rates are returning to normal and we continue to monitor.
Posted May 19, 2022 - 17:26 UTC
Update
The maintenance work continues and sample rates continue to be held to a low level.
Posted May 19, 2022 - 16:08 UTC
Monitoring
Sample rates have been reduced while we perform maintenance.
Posted May 19, 2022 - 14:12 UTC
This incident affected: Traces.