Delays in processing metrics
Incident Report for AppOptics
Resolved
This incident has been resolved.
Posted Sep 26, 2022 - 18:10 UTC
Monitoring
The backlog is still being processed. Traces are back to 100% sample rate.
Posted Sep 26, 2022 - 17:35 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 26, 2022 - 16:30 UTC
Update
We are continuing to investigate this issue. The sample rates for traces have been reduced.
Posted Sep 26, 2022 - 15:53 UTC
Investigating
We are currently investigating this issue.
Posted Sep 26, 2022 - 15:12 UTC
This incident affected: Metric Submission, Traces, Alerts, and Service-Side Aggregated Metrics.