Increased Error rates

Incident Report for AppOptics

Resolved

This incident has been resolved.
Posted Oct 17, 2022 - 13:30 UTC

Investigating

We are currently investigating this issue.
Posted Oct 17, 2022 - 11:42 UTC
This incident affected: API.