Traces and APM Metrics Delayed
Incident Report for AppOptics
Resolved
The backlog has been processed. There may be gaps in some APM metrics from 18:15 to 19:30 UTC
Posted 9 months ago. Feb 16, 2018 - 20:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 9 months ago. Feb 16, 2018 - 20:19 UTC
Identified
We have identified the issue and are working to resolve.
Posted 9 months ago. Feb 16, 2018 - 19:29 UTC
Investigating
Traces may be delayed or missing since 18:50 UTC.
Posted 9 months ago. Feb 16, 2018 - 19:14 UTC