Delayed Traces
Incident Report for AppOptics
Resolved
The incident has been resolved.
Posted 5 months ago. Mar 20, 2019 - 23:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results
Posted 5 months ago. Mar 20, 2019 - 22:03 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 5 months ago. Mar 20, 2019 - 20:52 UTC
Investigating
Traces are delayed
Posted 5 months ago. Mar 20, 2019 - 20:12 UTC
This incident affected: Traces.