APM Data Processing Delays
Incident Report for AppOptics
Resolved
This incident has been resolved.
Posted 9 months ago. Mar 20, 2018 - 17:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 9 months ago. Mar 20, 2018 - 16:05 UTC
Investigating
Our APM data processing infrastructure is running behind due to S3 issues, causing delays.
Posted 9 months ago. Mar 20, 2018 - 15:34 UTC