Metric submission is delayed
Incident Report for AppOptics
Resolved
This incident has been resolved.
Posted 7 months ago. May 15, 2018 - 13:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. May 15, 2018 - 12:58 UTC
Investigating
We are currently investigating this issue.
Posted 7 months ago. May 15, 2018 - 12:54 UTC
This incident affected: Metric Submission and Traces.