Processing of traces is delayed
Incident Report for AppOptics
Resolved
This incident has been resolved.
Posted 5 months ago. Aug 01, 2018 - 18:39 UTC
Monitoring
The backlog of delayed traces are being processed.
Posted 5 months ago. Aug 01, 2018 - 18:30 UTC
Investigating
We are currently investigating this issue.
Posted 5 months ago. Aug 01, 2018 - 18:14 UTC
This incident affected: Traces.