Trace are delayed
Incident Report for AppOptics
Resolved
This incident has been resolved.
Posted 5 months ago. May 01, 2019 - 10:22 UTC
Monitoring
Starting at 07:23 UTC on May 1st traces entering the pipeline were delayed or held. We are processing the backlog now.
Posted 5 months ago. May 01, 2019 - 08:42 UTC
Investigating
We are currently investigating this issue.
Posted 5 months ago. May 01, 2019 - 08:27 UTC
This incident affected: Traces.