Traces are delayed
Incident Report for AppOptics
Resolved
This incident has been resolved.
Posted Sep 27, 2022 - 17:47 UTC
Update
We are continuing to process the backlog and expect processing to be complete in an hour.
Posted Sep 27, 2022 - 16:51 UTC
Identified
We have started to process the backlog.
Posted Sep 27, 2022 - 16:20 UTC
Investigating
We are currently investigating this issue.
Posted Sep 27, 2022 - 16:03 UTC
This incident affected: Traces.