Delays in processing metrics and metric alerts.

Incident Report for AppOptics

Resolved

This incident has been resolved.
Posted Sep 06, 2019 - 04:02 UTC

Monitoring

Any spurious absent alerts should now be resolved and we continue to monitor the recovery.
Posted Sep 06, 2019 - 03:52 UTC

Update

Investigating Alerts service issue that is resulting in spurious absent alerts
Posted Sep 06, 2019 - 03:26 UTC

Investigating

We are currently investigating this issue.
Posted Sep 06, 2019 - 03:18 UTC
This incident affected: Metric Submission, Alerts, and Service-Side Aggregated Metrics.