Metric ingestion is delayed
Incident Report for AppOptics
Resolved
This incident has been resolved.
Posted Jul 21, 2022 - 23:55 UTC
Monitoring
We are working on the backlog of ingested metrics.
Posted Jul 21, 2022 - 23:23 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 21, 2022 - 22:36 UTC
This incident affected: Metric Submission.