Increased API latency
Incident Report for AppOptics
Resolved
This incident has been resolved.
Posted 5 months ago. Apr 16, 2018 - 15:26 UTC
Monitoring
We've identified the source of the issue, and have stopped it.
Posted 5 months ago. Apr 16, 2018 - 11:58 UTC
Identified
We've identified the issue causing the latency and are working on a resolution.
Posted 5 months ago. Apr 16, 2018 - 10:37 UTC
Investigating
We are currently investigating this issue.
Posted 5 months ago. Apr 16, 2018 - 09:20 UTC