Traced requests histograms not showing
Incident Report for AppOptics
Resolved
We've rolled back the change that introduced this problem.
Posted 4 months ago. Dec 30, 2017 - 18:15 UTC
Investigating
We are seeing an issue where traced request histograms are not being displayed.
Posted 4 months ago. Dec 30, 2017 - 17:55 UTC