Delayed Traces
Incident Report for AppOptics
Resolved
This incident has been resolved.
Posted 6 months ago. Mar 05, 2019 - 03:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Mar 05, 2019 - 03:03 UTC
Investigating
Trace processing is currently delayed. We are investigating the issue.
Posted 6 months ago. Mar 05, 2019 - 01:32 UTC
This incident affected: Traces.