As of 18:10 UTC APM Metrics are missing
Incident Report for AppOptics
Resolved
APM Metrics from 18:10 to 19:30 UTC are missing.
Posted 9 months ago. Mar 14, 2018 - 19:41 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 9 months ago. Mar 14, 2018 - 19:30 UTC
Investigating
We are currently investigating this issue.
Posted 9 months ago. Mar 14, 2018 - 19:16 UTC