Missing Cloudwatch Metrics
Incident Report for AppOptics
Resolved
This incident has been resolved.
Posted 2 months ago. Mar 22, 2018 - 20:12 UTC
Identified
The issue is related to a deployment on service end in us-west-1. They are rolling back the change. We will update you once the rollback is complete
Posted 2 months ago. Mar 22, 2018 - 19:24 UTC
Update
The issue is isolated to us-west-1.
Posted 2 months ago. Mar 22, 2018 - 18:45 UTC
Investigating
We are investigating an issue with the date format of some cloudwatch data which may prevent some metrics from appearing.
Posted 2 months ago. Mar 22, 2018 - 18:19 UTC