Increased Error rates

Incident Report for AppOptics

Resolved

This incident has been resolved.
Posted Jul 19, 2023 - 22:34 UTC

Investigating

We are currently investigating this issue.
Posted Jul 19, 2023 - 22:09 UTC
This incident affected: API and Web.