Trace processing delayed
Incident Report for AppOptics
Resolved
We've implemented a fix for the issue and trace processing has returned to normal.
Posted 8 months ago. Apr 23, 2018 - 13:59 UTC
Monitoring
We've identified the issue and processing is returning to normal.
Posted 8 months ago. Apr 23, 2018 - 12:37 UTC
Investigating
We are looking into a delay in processing traces.
Posted 8 months ago. Apr 23, 2018 - 11:30 UTC