Increased error count
Incident Report for AppOptics
Resolved
This incident has been resolved.
Posted about 2 months ago. Oct 17, 2018 - 19:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 months ago. Oct 17, 2018 - 19:15 UTC
Investigating
We are currently investigating this issue.
Posted 2 months ago. Oct 17, 2018 - 18:33 UTC