As of 23:30 UTC some APM Metrics are delayed.
Incident Report for AppOptics
Resolved
This incident has been resolved.
Posted 3 months ago. Feb 28, 2018 - 02:45 UTC
Investigating
We are currently investigating this issue.
Posted 3 months ago. Feb 28, 2018 - 01:22 UTC