Delayed historical summaries when viewing spans of time 3 days long or longer
Incident Report for AppOptics
Resolved
This incident has been resolved.
Posted Oct 30, 2022 - 07:00 UTC
Monitoring
We continue to work on processing the backlog of data into hourly historical summaries.
Posted Oct 28, 2022 - 23:39 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 28, 2022 - 16:45 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 28, 2022 - 14:27 UTC
This incident affected: Metric Submission.