APM Trace Processing Delays
Incident Report for AppOptics
Resolved
Data processing has all caught up.
Posted 7 months ago. May 23, 2018 - 16:09 UTC
Identified
The issue has been identified and corrective action taken. The system should be caught up shortly.
Posted 7 months ago. May 23, 2018 - 14:51 UTC
Investigating
Our data processing infrastructure for APM traces is running behind which may be causing inaccuracies in the reporting tools. No data has been lost and the system should be caught up shortly.
Posted 7 months ago. May 23, 2018 - 14:46 UTC
This incident affected: Traces.