Trace processing delayed
Incident Report for AppOptics
Resolved
This incident has been resolved.
Posted 3 months ago. Jan 11, 2019 - 01:17 UTC
Identified
We are increasing capacity to handle current trace volume
Posted 3 months ago. Jan 11, 2019 - 00:36 UTC
This incident affected: Traces.