Increased API errors
Incident Report for AppOptics
Resolved
This incident has been resolved.
Posted 6 months ago. Jun 14, 2018 - 06:53 UTC
Investigating
We are currently investigating this issue.
Posted 6 months ago. Jun 14, 2018 - 06:35 UTC
This incident affected: API.