Azure metrics outage
Incident Report for AppOptics
Resolved
The Azure status page https://status.azure.com/en-us/status indicates the incident is ongoing but users of the AppOptics Azure integration have been able see Azure metrics in their AppOptics account since 10:15 PM UTC so we are closing this incident.
Posted Mar 16, 2021 - 04:57 UTC
Identified
We are unable to fetch metrics from Azure due to Microsoft’s Active Directory outage. Users of the AppOptics Azure integration will not be able to see Azure metrics in their AppOptics account until the incident is resolved.

Azure's status page: https://status.azure.com/en-us/status
Posted Mar 15, 2021 - 20:38 UTC
This incident affected: Metric Submission.