delayed AWS metrics
Incident Report for AppOptics
Resolved
We've recovered from the delay in CloudWatch metrics processing. You should see up-to-date metrics in Appoptics/Librato. Please contact support if you need further help.
Posted 6 days ago. Sep 11, 2019 - 22:16 UTC
Investigating
We are currently investigating this issue.
Posted 6 days ago. Sep 11, 2019 - 21:49 UTC
This incident affected: Metric Integrations (AWS Cloudwatch).