Trace Processing Delays
Incident Report for AppOptics
Resolved
This incident has been resolved.
Posted Mar 31, 2021 - 20:37 UTC
Update
We continue to process the backlog for the small number of customers impacted by this delay.
Posted Mar 31, 2021 - 20:19 UTC
Update
A small percentage of application traces are delayed.
Posted Mar 31, 2021 - 19:47 UTC
Identified
A small percentage of application traces are delayed.
Posted Mar 31, 2021 - 19:46 UTC
This incident affected: Traces.