Traces and the metrics generated by them are delayed
Incident Report for AppOptics
Resolved
This incident has been resolved.
Posted Sep 21, 2023 - 17:54 UTC
Monitoring
We are processing the backlog of traces.
Posted Sep 21, 2023 - 17:48 UTC
Investigating
We are currently investigating this issue.
Posted Sep 21, 2023 - 17:18 UTC
This incident affected: Traces.