Trace Details Delay
Incident Report for AppOptics
Resolved
This incident has been resolved.
Posted Dec 08, 2021 - 00:30 UTC
Update
The backlog of trace details is still being processed and we expect to be caught up in an hour.
Posted Dec 07, 2021 - 23:17 UTC
Monitoring
A fix has been implemented, trace details will continue to be delayed while the backlog is being processed.
Posted Dec 07, 2021 - 21:32 UTC
Update
We believe that the delay started around 15:45 UTC and is the result of issues in AWS: https://status.aws.amazon.com/
Posted Dec 07, 2021 - 19:52 UTC
Identified
Trace details are delayed. The cause of the issue has been identified.
Posted Dec 07, 2021 - 18:45 UTC
This incident affected: Traces.