Issue with third party service
Incident Report for AppOptics
Resolved
This incident has been resolved.
Posted Jun 29, 2020 - 20:39 UTC
Identified
There are issues with metrics originating from Heroku based log drains due to upstream provider.
Posted Jun 29, 2020 - 19:48 UTC