Traces and the metrics generated by them are delayed

Incident Report for AppOptics

Resolved

This incident has been resolved.
Posted Sep 05, 2023 - 18:39 UTC

Monitoring

We are processing the backlog of traces.
Posted Sep 05, 2023 - 17:34 UTC

Investigating

We are currently investigating this issue.
Posted Sep 05, 2023 - 17:07 UTC
This incident affected: Traces.