Cloudwatch metrics delayed for us-west-2
Incident Report for AppOptics
Resolved
Cloudwatch metrics for us-west-2 are no longer delayed.
Posted 5 months ago. Mar 27, 2019 - 20:07 UTC
Identified
Cloudwatch metrics from us-west-2 are delayed since 17:45 UTC due to an AWS API outage. Metrics will be backfilled when the API is accessible again.
Posted 5 months ago. Mar 27, 2019 - 18:16 UTC
This incident affected: Metric Integrations (AWS Cloudwatch).