Increased errors on composite metrics and alerts on composite metrics
Incident Report for AppOptics
Resolved
This incident has been resolved.
Posted 6 months ago. Dec 15, 2017 - 22:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Dec 15, 2017 - 22:50 UTC
Update
Alerts using composites may trigger incorrectly or fail to trigger.
Posted 6 months ago. Dec 15, 2017 - 22:39 UTC
Investigating
We are currently investigating this issue.
Posted 6 months ago. Dec 15, 2017 - 22:32 UTC