Traces and APM Metrics Delayed
Incident Report for AppOptics
Resolved
The backlog has been processed. There may be gaps in some APM metrics from 21:15 to 22:20 UTC
Posted 3 months ago. Feb 16, 2018 - 23:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Feb 16, 2018 - 22:39 UTC
Investigating
We are currently investigating this issue.
Posted 3 months ago. Feb 16, 2018 - 21:27 UTC