Some Traces and APM Metrics Missing
Incident Report for AppOptics
Resolved
This incident has been resolved.
Posted Jan 11, 2021 - 02:40 UTC
Monitoring
Some traces and APM metrics may be missing in the last hour.
Posted Jan 11, 2021 - 02:04 UTC
This incident affected: Traces.