Web front-end impaired
Incident Report for AppOptics
Resolved
This incident has been resolved.
Posted 7 months ago. Apr 13, 2018 - 19:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Apr 13, 2018 - 15:34 UTC
Identified
A bad deploy to the web UI has been deployed. The web UI is unavailable while we roll-back the deployment.
Posted 7 months ago. Apr 13, 2018 - 15:32 UTC