Issues with metric ingestion from Heroku
Incident Report for AppOptics
Resolved
This incident has been resolved.
Posted 18 days ago. Aug 31, 2019 - 14:52 UTC
Investigating
We are currently investigating this issue.
Posted 18 days ago. Aug 31, 2019 - 13:41 UTC
This incident affected: Metric Submission.