Delayed Cloudwatch metrics from eu-west-1
Incident Report for AppOptics
Resolved
AWS has reported this incident is resolved.
Posted about 2 months ago. Jan 10, 2018 - 14:43 UTC
Identified
We are seeing errors talking to the AWS Cloudwatch service in eu-west-1, so certain Cloudwatch metrics from this region may be delayed.
Posted about 2 months ago. Jan 10, 2018 - 13:57 UTC